Support Centre

How Can We Help You?

What do I do if my emails aren't working in Outlook, Mac Mail etc.?

If you have configured your email account using our instructions (check out our entry here) but are having issues in connecting to your incoming mail server, outgoing mail server or both.

- Make sure you have authentication turned on for both your incoming and outgoing mail servers: authentication is by username and password and these are simply your email address and your email address password.

- If you have SSL enabled make sure you are using the SSL mail server host: we provide two different mail server hosts in your cPanel hosting confirmation - if you have SSL turned on make sure you are using the SSL mail server host (under the entries 'Outgoing Mail Server: (SSL)' and 'Incoming Mail Server (SSL) in the confirmation email). The SSL mail server will look something like 'cpanel-123-xyz.hostingww.com'.

- Check the ports you are using for incoming and outgoing mail: Each email protocol has a default port (or default ports) but some ISPs or carriers block certain ports and you might need to adjust ports, particularly if travelling. Default ports and alternate ports to try are:

Incoming:

IMAP: 143

IMAP (SSL): 993 (alternately try 143)

POP: 110

POP (SSL): 995 (alternately try 110)

Outgoing:

SMTP: 25 (alternately try port 1025)

SMTP (SSL): 465 (alternately try port 587 or port 1025)

- If you have an IMAP account check the 'Path Prefix': There are two mail clients that you might need to check your IMAP Path/Root Folder on:

Mac Mail

-Open Mail.app
-Go to Accounts and choose the IMAP Account
-Choose Advanced
-Clear the IMAP Path Prefix (i.e. the field should be blank)
-Close the Preferences Window and make sure to hit Yes to the save question.

Outlook 2013

Outlook 2013 implemented IMAP slightly differently to previous versions of Outlook and if you are experiencing an issue whereby you are able to connect to your incoming mail server when adding a new account, but no emails download to your Inbox, then this should be solved with the following fix:

- Go to FILE - Account Settings - Account Settings - Email (tab) - Change - More Settings - Advanced (tab)
- Where it says 'Folders - Root folder path' enter: Inbox